[POSTMARK] ISP errors sending to Gmail addresses - all pods

Incident Report for Kustomer

Resolved

Issues encountered during sending emails to gmail addresses have been resolved. Within the hour, the issue should be fully resolved as changes propagate throughout DNS records. If you experience any further problems, please reach out to support and we'll look into it with high priority.
Posted Nov 13, 2025 - 23:01 EST

Monitoring

Kustomer has implemented a fix, which we are currently monitoring, to address the event affecting [POSTMARK] ISP errors.

Our team is currently monitoring this update to ensure the issue is fully resolved. Please expect further updates within the next 30 minutes, and reach out to Kustomer support via Chat or Email if you have additional questions or concerns.
Posted Nov 13, 2025 - 22:17 EST

Update

A fix is being rolled out incrementally to customers and we continue to monitor the situation as it improves. Please expect additional updates within the next 30 minutes, please reach out to Kustomer Support via Chat or Email for any further questions or updates.
Posted Nov 13, 2025 - 22:04 EST

Update

Kustomer has identified an event affecting mail.kustomerapp.com email addresses that may cause messages sent to gmail.com addresses to bounce.

A fix is being rolled out incrementally to customers and we continue to monitor the situation as it improves. Please expect additional updates within the next 30 minutes, please reach out to Kustomer Support via Chat or Email for any further questions or updates.
Posted Nov 13, 2025 - 21:34 EST

Update

Kustomer has identified an event affecting mail.kustomerapp.com email addresses that may cause messages sent to gmail.com addresses to bounce.

Our team is still continuing to work on implementing a resolution. Please expect additional updates within the next 30 minutes, please reach out to Kustomer Support via Chat or Email for any further questions or updates.
Posted Nov 13, 2025 - 20:59 EST

Update

Kustomer has identified an event affecting mail.kustomerapp.com email addresses that may cause messages sent to gmail.com addresses to bounce.

Our team is still continuing to work on implementing a resolution. Please expect additional updates within the next 30 minutes, please reach out to Kustomer Support via Chat or Email for any further questions or updates.
Posted Nov 13, 2025 - 20:20 EST

Update

Kustomer has identified an event affecting mail.kustomerapp.com email addresses that may cause messages sent to gmail.com addresses to bounce.

Our team is still continuing to work on implementing a resolution. Please expect additional updates within the next 30 minutes, please reach out to Kustomer Support via Chat or Email for any further questions or updates.
Posted Nov 13, 2025 - 19:49 EST

Update

Kustomer has identified an event affecting mail.kustomerapp.com email addresses that may cause messages sent to gmail.com addresses to bounce.

Our team is still continuing to work on implementing a resolution. Please expect additional updates within the next 30 minutes, please reach out to Kustomer Support via Chat or Email for any further questions or updates.
Posted Nov 13, 2025 - 19:17 EST

Identified

Kustomer has identified an event affecting mail.kustomerapp.com email addresses that may cause messages sent to gmail.com addresses to bounce.

Our team is still continuing to work on implementing a resolution. Please expect additional updates within the next 30 minutes, please reach out to Kustomer Support via Chat or Email for any further questions or updates.
Posted Nov 13, 2025 - 18:45 EST

Update

Kustomer is still investigating an ongoing issue impacting emails sent from @kustomerapp.com addresses, which may result in delivery issues when reaching Gmail (@gmail.com) recipients.

Our team continues to work toward identifying the root cause and implementing a resolution. We will provide another update within 30 minutes.

For any questions or additional support, please reach out to Kustomer Support via Chat or Email.
Posted Nov 13, 2025 - 18:27 EST

Update

Kustomer continues to investigate an issue affecting emails sent from @kustomerapp.com addresses, which may cause delivery failures to Gmail (@gmail.com) recipients.

Our team is working diligently to identify the root cause and implement a fix. We will share another update within 30 minutes.

For any questions or further assistance, please contact Kustomer Support via Chat or Email.
Posted Nov 13, 2025 - 17:43 EST

Update

Kustomer is aware of an issue impacting emails sent from @kustomerapp.com addresses, which may result in delivery failures to Gmail recipients.

Our team is actively investigating the cause and working to implement a resolution. We will provide another update within 30 minutes.

For further questions or updates, please contact Kustomer Support via Chat or Email.
Posted Nov 13, 2025 - 17:10 EST

Update

Kustomer is aware of an event affecting kustomerapp.com email addresses that may cause messages sent to gmail.com addresses to bounce.

Our team is continuing to work toward identifying the cause of this issue in an effort to implement a resolution. Please expect additional updates within the next 30 minutes, please reach out to Kustomer Support support@kustomer.com for any further questions or updates.
Posted Nov 13, 2025 - 16:31 EST

Investigating

Kustomer is aware of an event affecting kustomerapp.com email addresses that may cause messages sent to gmail.com addresses to bounce.

Our team is currently working to identify the cause of this issue in an effort to implement a resolution. Please expect additional updates within the next 30 minutes, please reach out to Kustomer Support support@kustomer.com for any further questions or updates.
Posted Nov 13, 2025 - 15:56 EST
This incident affected: Prod1 (US) (Channel - Email), Prod2 (EU) (Channel - Email), and Prod4 (IN) (Channel - Email).