Chat CSAT Temporarily Disabled
Incident Report for Kustomer
Resolved
We have identified the cause of the latency within the platform and have released a fix to resolve the issue. CSAT surveys for the chat channel have been re-enabled.
Posted about 2 months ago. May 24, 2019 - 16:01 EDT
Update
We are continuing to monitor but have disabled CSAT surveys for the chat channel. We continue to investigate the cause of latency on the platform.
Posted about 2 months ago. May 24, 2019 - 10:45 EDT
Monitoring
Chat CSAT surveys have been enabled and we are continuing to monitor the situation to ensure platform stability.
Posted about 2 months ago. May 24, 2019 - 09:50 EDT
Investigating
We have temporarily suspended CSAT surveys for chat channel conversations while we investigate potentially linked issues with platform delays.
Posted about 2 months ago. May 24, 2019 - 04:43 EDT
This incident affected: CSAT.