Searches in the Kustomer platform are unavailable
Incident Report for Kustomer
Resolved
Search functionality has been restored and now available in the Kustomer Platform.

Thank you for your patience.

Regards,

Kustomer Support
Posted Oct 15, 2019 - 15:39 EDT
Investigating
Searches of the Kustomer platform are unavailable. Our team is aware of the issue and are currently investigating.

Regards,

Kustomer Support
Posted Oct 15, 2019 - 15:33 EDT
This incident affected: Prod1 (US) (Search).