[WHATSAPP] latency in message sending and issues with messages persisting [Prod 1]

Incident Report for Kustomer

Resolved

Kustomer has resolved an event affecting WhatsApp Prod 1 that caused latency in messages being delivered. To resolve this issue, our team has processed a redrive.

After careful monitoring, our team has determined that all affected areas are now fully restored. Please reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Apr 24, 2025 - 16:17 EDT

Update

Kustomer has implemented an update to address an event affecting latencies in WhatsApp messaging that caused messages to be delayed and/or not persist.

Our team is continuing to monitor this update to ensure the issue is fully resolved. Please expect further updates within the next 30 minutes, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Apr 24, 2025 - 15:28 EDT

Monitoring

Kustomer has implemented an update to address an event affecting latency in WhatsApp affecting Prod 1 that caused latency in messaging.

Our team is currently monitoring this update to ensure the issue is fully resolved. Please expect further updates within the next 30 minutes, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Apr 24, 2025 - 14:39 EDT

Update

We are continuing to investigate this issue.
Posted Apr 24, 2025 - 14:12 EDT

Update

We are continuing to investigate this issue.
Posted Apr 24, 2025 - 14:11 EDT

Investigating

Kustomer has identified an event in Whatsapp that may cause delays in messages being sent.

Our team is still continuing to work on implementing a resolution. Please expect additional updates within the next 30 minutes, please reach out to Kustomer Support support@kustomer.com for any further questions or updates.
Posted Apr 24, 2025 - 14:05 EDT
This incident affected: Third Party (Channel - WhatsApp).