Reported Third Party Event - Whatsapp
Incident Report for Kustomer
Resolved
Kustomer is now seeing Whatsapp messages successfully send and Meta has communicated their team has deployed a fix to the issue. While the issue is resolved, our engineering team will redrive messages that failed to send during this time. Please feel free to reach out to support@kustomer.com should you have any additional questions.
Posted Aug 02, 2023 - 12:04 EDT
Monitoring
Kustomer is aware of an event reported by one of our third party vendors affecting Whatsapp that may cause messages to not send within the platform. Our team will continue to monitor the status with our vendor. Please expect further updates within 1 hour and reach out to support if you have additional questions or concerns.
Posted Aug 02, 2023 - 11:40 EDT
This incident affected: Prod1 (US) (Channel - WhatsApp) and Prod2 (EU) (Channel - WhatsApp).