[WhatsApp] Delays or errors in sending outbound WhatsApp Messages from Prod 1 and 2
Incident Report for Kustomer
Resolved
All errors have been redriven. After careful monitoring, our team has found that all affected areas are fully restored. Please reach out to support at support@kustomer.com if you have additional questions or concerns.
Posted Sep 13, 2023 - 13:08 EDT
Monitoring
Kustomer is monitoring an issue impacting the WhatsApp API and outbound sends from our platform. Errors will be redriven when delays and errors resolve.
Posted Sep 13, 2023 - 12:31 EDT
This incident affected: Prod1 (US) (Channel - WhatsApp) and Prod2 (EU) (Channel - WhatsApp).