Searches Not Loading in Prod 1
Incident Report for Kustomer
Resolved
Kustomer has resolved an event affecting Searches in Prod 1 that was causing searches not to load within the platform. Searches should now be working properly.
Posted Jul 28, 2023 - 18:08 EDT
Monitoring
Kustomer has implemented an update to address an event affecting searches not loading in the platform. Our team will continue to monitor this update to ensure the issue is fully resolved. Please expect further updates within 1 hour and reach out to support at support@kustomer.com if you have additional questions or concerns.
Posted Jul 28, 2023 - 17:35 EDT
Investigating
Kustomer is aware of an event affecting Searches in Prod 1 that may cause searches not to load within the platform. Our team is investigating the cause of this issue to work on resolving. Conversations and customers are being created in all orgs while searches are catching up. Please expect further updates within 30 minutes if you have additional questions or concerns.
Posted Jul 28, 2023 - 17:19 EDT
This incident affected: Prod1 (US) (Search).