Reported Third Party Event - Facebook/WhatsApp
Incident Report for Kustomer
Resolved
Kustomer has been notified that the third Party vendor Meta has resolved an event affecting Business Messaging services. After careful monitoring, our team has found that all affected areas are fully restored. Please reach out to support if you have additional questions or concerns.
Posted Mar 05, 2024 - 14:30 EST
Monitoring
Kustomer is aware of an event reported by third party vendor Meta affecting Business Messaging services within the platform. Our team will continue to monitor the status with Meta. To follow along a link to their status page is here: https://metastatus.com/. Please expect further updates within 3 hours and reach out to support if you have additional questions or concerns.
Posted Mar 05, 2024 - 11:17 EST
Investigating
Kustomer is aware of an event reported by third party vendor Meta affecting Business Messaging services within the platform. Our team will continue to monitor the status with Meta. To follow along a link to their status page is here: https://metastatus.com/. Please expect further updates within 3 hours and reach out to support if you have additional questions or concerns.
Posted Mar 05, 2024 - 11:16 EST
This incident affected: Prod1 (US) (Channel - Facebook, Channel - Instagram, Channel - WhatsApp) and Prod2 (EU) (Channel - Facebook, Channel - Instagram, Channel - WhatsApp).