Database Latency
Incident Report for Kustomer
Resolved
This incident has been resolved.
Posted Jul 05, 2019 - 12:58 EDT
Monitoring
We are monitoring latency across the platform.
Posted Jul 05, 2019 - 11:31 EDT
Investigating
We are investigating latency across the platform.
Posted Jul 05, 2019 - 10:53 EDT
This incident affected: Prod1 (US) (API).