Reported Third Party Event - [WhatsApp Business Management API is experiencing major disruptions ]
Incident Report for Kustomer
Resolved
Meta has resolved an event affecting WhatsApp Business Management API that caused major disruptions related to message delivery within the platform.

After careful monitoring, our team has determined that all affected areas are now fully restored. Please reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Dec 11, 2024 - 20:52 EST
Monitoring
Kustomer is aware of an event reported by one of our third party vendors affecting WhatsApp Business Management API that may cause major disruptions related message delivery within the platform.

Our team is monitoring the incident, and working with the vendor where possible to resolve the issue. Meta status page linked: https://metastatus.com/whatsapp-business-api. Please expect further updates within the next 3 hours, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Dec 11, 2024 - 18:51 EST
Update
Kustomer is aware of an event reported by one of our third party vendors affecting WhatsApp Business Management API that may cause major disruptions related message delivery within the platform.

Our team is continuing their monitoring of the incident, and working with the vendor where possible to resolve the issue. Meta status page linked: https://metastatus.com/whatsapp-business-api. Please expect further updates within the next 3 hours, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Dec 11, 2024 - 17:05 EST
Identified
Kustomer is aware of an event reported by one of our third party vendors affecting WhatsApp Business Management API that may cause major disruptions related message delivery within the platform.

Our team is monitoring the incident, and working with the vendor where possible to resolve the issue. Meta status page linked: https://metastatus.com/whatsapp-business-api. Please expect further updates within the next 3 hours, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Dec 11, 2024 - 14:05 EST
This incident affected: Third Party (Channel - WhatsApp).