Aircall Workflow experiencing issues with inbound and outbound calls. (Calls may be stuck in status)
Incident Report for Kustomer
Resolved
The fix Aircall deployed has resolved the issue

For more information, please refer to
https://status.aircall.io

Please reach out to our Support team with any additional questions. You can reach us by going to https://help.kustomer.com/ and clicking "Contact Support" at the top of the page.
Posted Aug 01, 2022 - 12:59 EDT
Update
Aircall has deployed a fix to restore service fully. You may experience some intermittent delays as service continues to restore.

For more information, please refer to
https://status.aircall.io

Please reach out to our Support team with any additional questions. You can reach us by going to https://help.kustomer.com/ and clicking "Contact Support" at the top of the page.
Posted Aug 01, 2022 - 12:39 EDT
Monitoring
Aircall has identified the issue and is working on a fix to restore service

For more information, please refer to
https://status.aircall.io

Please reach out to our Support team with any additional questions. You can reach us by going to https://help.kustomer.com/ and clicking "Contact Support" at the top of the page.
Posted Aug 01, 2022 - 12:03 EDT
Identified
Aircall is currently experiencing issues with outbound and inbound calls being stuck in their status.
We have been made aware and are actively monitoring the situation. As a result, Calls may duplicate or not ingest into your Kustomer Org with the Aircall Workflow.

For more information, please refer to
https://status.aircall.io

Please reach out to our Support team with any additional questions. You can reach us by going to https://help.kustomer.com/ and clicking "Contact Support" at the top of the page.
Posted Aug 01, 2022 - 11:47 EDT
This incident affected: Prod1 (US) (Workflow) and Prod2 (EU) (Workflow).