Bulk processing temporarily paused
Incident Report for Kustomer
Resolved
At this time, bulk processing has been restored and all recently queued jobs will run as normal. If you encounter any issues with bulk updates, please contact support@kustomer.com.
Posted Sep 10, 2019 - 23:13 EDT
Identified
We have identified the issue, which caused older bulk jobs in the queue to run. This may have resulted in unexpected conversation updates occurring. We are working on a fix now to prevent any additional issues, and will restore bulk processing as soon as this fix is deployed.
Posted Sep 10, 2019 - 21:57 EDT
Investigating
We have identified an issue with our bulk processing. As a result we have temporarily paused bulk processing as a preventative measure to avoid issues. We will post updates as we progress, and notify all clients when bulk processing is reactivated. Please contact support@kustomer.com with any questions.
Posted Sep 10, 2019 - 21:32 EDT
This incident affected: Prod1 (US) (Bulk Jobs).