Kustomer has implemented an update to address an event affecting searches on Prod 1 that caused delays.
After careful monitoring, our team has determined that all affected areas are now fully restored. Please reach out to Kustomer support if you have additional questions or concerns.
Posted Nov 27, 2024 - 13:31 EST
Update
Kustomer has implemented an update to address an event affecting searches on Prod 1 that caused delays.
Our team has extended the monitoring period to ensure the issue is fully resolved. Please expect further updates within the next 30 minutes, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Nov 27, 2024 - 13:05 EST
Update
Kustomer has implemented an update to address an event affecting searches on Prod 1 that caused delays.
Our team is currently monitoring this update to ensure the issue is fully resolved. Please expect further updates within the next 30 minutes, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Nov 27, 2024 - 13:03 EST
Update
Kustomer has implemented an update to address an event affecting searches on Prod 1 that caused delays.
Our team is currently monitoring this update to ensure the issue is fully resolved. Please expect further updates within the next 30 minutes, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Nov 27, 2024 - 11:14 EST
Monitoring
Kustomer has implemented an update to address an event affecting searches on Prod 1 that caused delays.
Our team is currently monitoring this update to ensure the issue is fully resolved. Please expect further updates within the next 30 minutes, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Nov 27, 2024 - 11:13 EST
Update
We have implemented a fix and are currently monitoring the recovery of the effected orgs. Please expect further updates within the next 30 minutes, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Nov 27, 2024 - 11:03 EST
Update
We are continuing to work on a fix for this. Please expect further updates within the next 30 minutes, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Nov 27, 2024 - 10:51 EST
Identified
Kustomer is aware of an event affecting Searches in Prod 1 that may cause delayed search results within the platform for a small number of customers.
Our team is currently working to actively implement a change to resolve. Please expect further updates within the next 30 minutes, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.