[Knowledge Base] [Custom Domains returning 500 error] [POD(s) AFFECTED]

Incident Report for Kustomer

Resolved

Kustomer has resolved an event affecting Knowledge Bases and forms that caused a 500 error and preventing access to these pages. To resolve this issue, our team has performed a roll back in this area.

After careful monitoring, our team has determined that all affected areas are now fully restored. Please reach out to Kustomer Support via kustomer.com if you have additional questions or concerns.
Posted Apr 14, 2026 - 11:01 EDT

Investigating

Kustomer is aware of an event affecting Knowledge bases and forms that may be displaying a 500 error code and preventing access to these urls.

Our team is currently working to identify the cause of this issue in an effort to implement a resolution. Please expect additional updates within the next 30 minutes, please reach out to Kustomer Support via kustomer.com for any further questions or updates.
Posted Apr 14, 2026 - 10:44 EDT
This incident affected: Prod1 (US) (Knowledge base), Prod2 (EU) (Knowledge base), and Prod4 (IN) (Knowledge base).