Delays across bulk processing
Incident Report for Kustomer
Resolved
The backlog of bulk jobs which was causing latency has been cleared, and bulk actions should now be running in real time. Thank you for your patience.
Posted 19 days ago. Sep 04, 2019 - 14:13 EDT
Monitoring
Bulk processing (including bulk messaging, marking done, assignment, etc.) is taking longer than usual. Bulk operations are queued and will process in the order received – you do not need to wait on the screen or retry sending.
Posted 19 days ago. Sep 04, 2019 - 09:26 EDT
This incident affected: Bulk Jobs.