Kustomer has resolved an event affecting WhatsApp that caused latency in messaging. To resolve this issue, our team has processed a redrive.
After careful monitoring, our team has determined that all affected areas are now fully restored. Please reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Jan 22, 2025 - 12:02 EST
Update
We are continuting to investigate this issue
Posted Jan 22, 2025 - 11:33 EST
Identified
Kustomer is aware of an event reported by one of our third party vendors affecting all clients that may cause delays with WhatsApp messaging within the platform.
Our team is monitoring the incident, and working with the vendor where possible to resolve the issue. https://metastatus.com/whatsapp-business-api. Please expect further updates within the next 3 hours, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Jan 22, 2025 - 11:25 EST
This incident affected: Prod1 (US) (API), Prod2 (EU) (API), and Third Party (Channel - WhatsApp).