Knowledge Base Forms 502 Errors Prod 2
Incident Report for Kustomer
Resolved
Kustomer has resolved an event affecting Knowledge Base Forms in Prod 2. After monitoring, our team has found that affected areas are fully restored. Please reach out to support at support@kustomer.com if you have additional questions or concerns.
Posted Jul 20, 2023 - 12:49 EDT
Investigating
Kustomer is investigating an event affecting Knowledge Base Forms that may cause 502 errors for those forms. Our team is currently investigating this issue. Please expect further updates within 30 minutes and reach out to support at support@kustomer.com if you have additional questions or concerns.
Posted Jul 20, 2023 - 12:44 EDT
This incident affected: Prod2 (EU) (Knowledge base).