Event processing latency

Incident Report for Kustomer

Resolved

Latency has been reduced to normal levels and events on the Kustomer platform are being processed at their expected rates. If you have any questions or encounter any additional issues, please contact support@kustomer.com.
Posted Sep 03, 2019 - 23:42 EDT

Identified

The Kustomer platform is currently experiencing increased latency. We have identified the cause and are addressing the problem now. We will share updates here. Please reach out to support@kustomer.com with any questions.
Posted Sep 03, 2019 - 22:54 EDT
This incident affected: Prod1 (US) (Workflow).