[ROUTING] Chat and Voice conversations not routing [PROD 1 && PROD 2]

Incident Report for Kustomer

Resolved

Kustomer has resolved an event affecting Conversational Assistants in PROD1 and 2 that caused conversations to not route to available agents. To resolve this issue, our team has completed a rollback our codebase to address the failures in the assistants.

After careful monitoring, our team has determined that all affected areas are now fully restored. Please reach out to Kustomer support at Chat or Email if you have additional questions or concerns.
Posted Jan 22, 2026 - 14:30 EST

Monitoring

Kustomer has implemented an update to address an event affecting Chats and Voice calls in PROD 1 & 2 that caused conversations to not be routed to available agents.

Our team is currently monitoring this update to ensure the issue is fully resolved. Please expect further updates within the next 30 minutes, and reach out to Kustomer support at Chat and Email if you have additional questions or concerns.
Posted Jan 22, 2026 - 14:02 EST

Investigating

Kustomer is aware of an event affecting Chat and Voice conversations that may cause the conversation to not be routed to an available agent.

Our team is currently working to identify the cause of this issue in an effort to implement a resolution. Please expect additional updates within the next 30 minutes, please reach out to Kustomer Support via Email or Chat for any further questions or updates.
Posted Jan 22, 2026 - 13:44 EST
This incident affected: Prod1 (US) (Channel - Chat).