[FACEBOOK] Facebook Pages Not Showing for Connection in Instance Dropdown (PROD1 and PROD2)
Incident Report for Kustomer
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 12:47 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2024 - 12:23 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2024 - 11:04 EST
Investigating
Kustomer is aware of an event affecting Facebook pages in the Facebook section of some client instances that may cause pages connected to an integrated account not appearing. Not all customers will be affected by this issue. Please expect further half-hourly updates and reach out to Support at support@kustomer.com if you have additional questions or concerns.
Posted Mar 01, 2024 - 10:22 EST
This incident affected: Prod1 (US) (Channel - Facebook) and Prod2 (EU) (Channel - Facebook).