[Reporting] - Delays in Queue and User Work Session Report Data - Prod 1 and 2
Incident Report for Kustomer
Resolved
Kustomer has resolved an event affecting Reporting in Prod 1 and 2. After careful monitoring, our team has found that affected areas are restored. The final updates of data to catch the reports up to date are in progress. Please reach out to support at support@kustomer.com if you have additional questions or concerns.
Posted Jul 12, 2023 - 16:27 EDT
Monitoring
Kustomer has implemented an update to address an event affecting Reporting in Prods 1 and 2. This issue caused delays in reports related to Queues and User work-sessions from updating with the latest data. Our team will continue to monitor this update to ensure the issue is fully resolved. Please expect further updates within 4 hours and reach out to support at support@kustomer.com if you have additional questions or concerns.
Posted Jul 12, 2023 - 13:16 EDT
This incident affected: Prod1 (US) (Analytics) and Prod2 (EU) (Analytics).