Facebook Messenger Outage
Incident Report for Kustomer
Resolved
Facebook's team has resolved the issue. We have reprocessed all inbound messages that failed to make it into Kustomer during the outage. Please reach out to support@kustomer.com if you have any questions.
Posted about 1 year ago. Mar 14, 2018 - 07:39 EDT
Update
Facebook's Messenger platform is experiencing an outage. If your team uses Facebook Messenger in Kustomer, those messages will not be sent or received. Instead, use Facebook directly to respond to customers until further notice. We are monitoring the issue. Refer to Facebook's Status page for more:
https://developers.facebook.com/status/issues/176085119688016/
Posted about 1 year ago. Mar 13, 2018 - 23:53 EDT
Monitoring
Facebook Messages cannot be sent or received in Kustomer due to a small outage with Facebook's Messenger Platform. Facebook is working on a resolution and will have a fix within the next few hours. In the meantime, messages can still be sent and received directly from Facebook. We are monitoring the issue. Refer to Facebook's Status page for more updates: https://developers.facebook.com/status/issues/176085119688016/
Posted about 1 year ago. Mar 13, 2018 - 22:08 EDT