Reported Third Party Event - Shopify
Incident Report for Kustomer
Resolved
Shopify has resolved the incident.
You can see their update here: https://www.shopifystatus.com/
Posted Jan 11, 2022 - 19:44 EST
Monitoring
Shopify has identified and implemented a fix on their end.

We are continuing to monitor Shopify's status page for updates until they say it is resolved.

You can follow along with their status here: https://www.shopifystatus.com/
Posted Jan 11, 2022 - 19:18 EST
Investigating
Kustomer is aware of an event reported by one of our third party vendor Shopify. While this does not have an effect all instances in Kustomer, we do see this affecting anyone using our Shopify integration, mainly around the Insight card not loading. We are currently not seeing any loss in data or any new order creation at this time. We are continuing to monitor Shopify's status page for updates.

You can follow along with their status here: https://www.shopifystatus.com/
Posted Jan 11, 2022 - 19:16 EST