Kustomer has resolved the event affecting PROD 2 that caused the Knowledge Base to be inaccessible. To resolve this issue, our team has deployed a fix.
After careful monitoring, our team has determined that all affected areas are now fully restored. Please reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Nov 08, 2025 - 03:44 EST
Monitoring
A fix has been deployed and services have been restored. We’re closely monitoring system performance to confirm stability.
Posted Nov 08, 2025 - 03:19 EST
Update
We are continuing to investigate the issue and working with our cloud provider to identify the cause in an effort to implement a resolution. You can expect additional updates within the next 30 minutes, please reach out to Kustomer Support at support@kustomer.com for any further questions or updates in the meantime.
Posted Nov 08, 2025 - 03:11 EST
Update
Our Engineering team is still actively investigating the issue alongside our cloud provider to identify the underlying cause and implement a resolution. We’ll provide an update within the next 30 minutes.
Posted Nov 08, 2025 - 02:39 EST
Investigating
Kustomer is aware of an event affecting our Knowledge Base rendering it inaccessible. [PROD 2]
Our team is currently working to identify the cause of this issue in an effort to implement a resolution. Please expect additional updates within the next 30 minutes, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Nov 08, 2025 - 02:06 EST
This incident affected: Prod2 (EU) (Knowledge base).