Customer Assist AI Currently Not Available Prod1
Incident Report for Kustomer
Resolved
Kustomer has resolved an event affecting Customer Assist AI Response and Agent Suggested Response features on Prod1.
After careful monitoring, our team has determined that all affected areas are now fully restored. Please reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Mar 13, 2024 - 18:11 EDT
Update
After careful monitoring, our team has determined that the AI service is now fully functional, and our engineering team is redriving articles for a small number of customers. During this redriving period some recently updated articles may not appear in AI responses. Please reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Mar 13, 2024 - 16:11 EDT
Update
Kustomer is continuing work on addressing the event affecting Customer Assist AI Response and Agent Suggested Responses features on Prod1 that caused those features to not be usable.

The issue has stabilized and our team is currently working to backfill the affected articles used for responses to ensure the issue is fully resolved. Please expect further updates within the next 30 minutes, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Mar 13, 2024 - 15:27 EDT
Monitoring
Kustomer has implemented an update to address an event affecting Customer Assist AI Response and Agent Suggested Responses features on Prod1 that caused those features to not be usable.

Our team is currently monitoring this update to ensure the issue is fully resolved. Please expect further updates within the next 30 minutes, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Mar 13, 2024 - 14:55 EDT
Identified
Kustomer is aware of an event affecting Customer Assist AI Response and Agent Suggested Responses features on Prod1. These features are not currently able to provide suggested answers.

Our team has identified the issue and is working to implement a resolution. Please expect further updates within the next 30 minutes, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Mar 13, 2024 - 14:37 EDT
This incident affected: Prod1 (US) (Channel - Chat).