Kustomer has resolved an event affecting delays in routing, issues with Conversation Assistants, and delays with business rules.
After careful monitoring, our team has determined that all affected areas are now fully restored. Please reach out to Kustomer support at if you have additional questions or concerns.
Posted Jan 10, 2025 - 13:30 EST
Monitoring
Kustomer has implemented an update to address an event affecting delays in routing, issues with Conversation Assistants, and delays with business rules.
Our team is currently monitoring this update to ensure the issue is fully resolved. Please expect further updates within the next 30 minutes, and reach out to Kustomer support at if you have additional questions or concerns.
Posted Jan 10, 2025 - 13:13 EST
Investigating
Kustomer is aware of an event that may cause delays in routing, issues with Conversation Assistants, and delays with business rules and workflows.
Our team is still working to identify the cause of this issue in an effort to implement a resolution. Please expect additional updates within the next 30 minutes. Please reach out to Kustomer Support for any further questions or updates.
Posted Jan 10, 2025 - 12:37 EST
Update
Kustomer is aware of an event that may cause delays in routing, issues with Conversation Assistants, and delays with business rules and workflows.
Our team is still working to identify the cause of this issue in an effort to implement a resolution. Please expect additional updates within the next 30 minutes. Please reach out to Kustomer Support for any further questions or updates.
Posted Jan 10, 2025 - 12:32 EST
Identified
Kustomer is aware of an event that may cause delays in routing, issues with Conversation Assistants, and delays with business rules and workflows.
Our team is currently working to identify the cause of this issue in an effort to implement a resolution. Please expect additional updates within the next 30 minutes. Please reach out to Kustomer Support for any further questions or updates.
Posted Jan 10, 2025 - 12:04 EST
Investigating
Kustomer is aware of an event that may cause delays in routing, issues with Conversation Assistants, and delays with business rules.
Our team is currently working to identify the cause of this issue in an effort to implement a resolution. Please expect additional updates within the next 30 minutes. Please reach out to Kustomer Support for any further questions or updates.
Posted Jan 10, 2025 - 11:37 EST
This incident affected: Kustomer Voice & Text (Kustomer Voice) and Prod1 (US) (Channel - Chat, Channel - Email, Workflow).