Reported Third Party Event - OpenAI
Incident Report for Kustomer
Resolved
This incident has been resolved by our vendor.
Posted Nov 08, 2023 - 11:57 EST
Investigating
Kustomer is aware of an event reported by one of our third party vendors, OpenAI that may cause increased error rates when using Agent Co-Pilot features within the platform. To follow along a link to their status page is here: https://status.openai.com/. Our team will continue to monitor the status with our vendor. Please expect further updates within 2 hours and reach out to support if you have additional questions or concerns.
Posted Nov 08, 2023 - 09:44 EST
This incident affected: Third Party (OpenAI).