Monitoring incident with our cloud service provider
Incident Report for Kustomer
Resolved
Between 2:03 and 2:11 pm EST Kustomer monitored an incident on the side of our cloud service provider. This incident was widespread, and was not specific to the Kustomer platform. During this time we noticed error rates below 3% across web, APIs and chat.
Posted 2 months ago. May 17, 2019 - 14:36 EDT
Monitoring
We are currently monitoring an incident from our cloud service provider which may cause 504 timeout errors for some users.
Posted 2 months ago. May 17, 2019 - 14:16 EDT