Reported Third Party Event - [OpenAI experiencing major disruptions]
Incident Report for Kustomer
Resolved
The event affecting third party vendor OpenAI that impacted AI Agents, Conversational Assistants, and Agent Assist within the Kustomer platform has been resolved.

To continue receiving updates from OpenAI, feel free to follow their status page here: https://status.openai.com/

Please reach out to Support at support@kustomer.com if you have additional questions or concerns.
Posted Dec 12, 2024 - 01:56 EST
Update
Our third party vendor OpenAI has largely recovered from its major disruptions and is monitoring the situation to ensure full resolution. Some disruptions may still be observed.

Our team is monitoring the incident, and working with the vendor where possible to resolve the issue. OpenAI status page: https://status.openai.com/
Please expect further updates within the next 3 hours, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Dec 11, 2024 - 23:24 EST
Update
OpenAI is currently experiencing a partial recovery and is working towards a full recovery.

Our team is monitoring the incident, and working with the vendor where possible to resolve the issue. OpenAI status page: https://status.openai.com/
Please expect further updates within the next 3 hours, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Dec 11, 2024 - 20:53 EST
Monitoring
Kustomer is aware of an event reported by one of our third party vendors affecting OpenAI that may cause major disruptions with AI Agents, Conversational Assistants, and Agent Assist within the platform.

Our team is monitoring the incident, and working with the vendor where possible to resolve the issue. OpenAI status page: https://status.openai.com/
Please expect further updates within the next 3 hours, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Dec 11, 2024 - 19:26 EST
This incident affected: Third Party (OpenAI).