Reported Third Party Event - [TWILIO] Delays in SMS Messaging
Incident Report for Kustomer
Resolved
The event affecting third party vendor Twilio that impacted Twilio SMS within the Kustomer platform has been resolved.

To continue receiving updates from Twilio, feel free to follow their status page here: https://status.twilio.com/

Please reach out to Support at support@kustomer.com if you have additional questions or concerns.
Posted Dec 01, 2024 - 04:12 EST
Update
We are continuing to monitor the issue with third party vendor Twilio impacting Twilio SMS in the Kustomer platform.

Their status page is https://status.twilio.com to follow along.

We will share another update within the next 3 hours. In the meantime, please reach out to Support at support@kustomer.com if you have additional questions or concerns.
Posted Dec 01, 2024 - 01:37 EST
Update
We are currently continuing to monitor the issue with third party vendor Twilio impacting Twilio SMS within the Kustomer platform.

To follow along, their status page is: https://status.twilio.com.

Please reach out to Support at support@kustomer.com if you have additional questions or concerns. We will share another update within the next 3 hours.
Posted Nov 30, 2024 - 22:22 EST
Update
We continue to monitor the issue with third party vendor Twilio impacting Twilio SMS within the Kustomer platform.

To follow along, their status page is: https://status.twilio.com.

Please reach out to Support at support@kustomer.com if you have additional questions or concerns. We will share an update within the next 3 hours.
Posted Nov 30, 2024 - 19:33 EST
Update
Kustomer continues to monitor the issue with third party vendor Twilio impacting Twilio SMS within the platform.

We will share further updates in the next 3 hours. To follow along, their status page is: https://status.twilio.com.

Please reach out to Support at support@kustomer.com if you have additional questions or concerns.
Posted Nov 30, 2024 - 16:31 EST
Update
We continue to monitor the issue with third party vendor Twilio impacting Twilio SMS within the Kustomer platform.

To follow along, their status page is here: https://status.twilio.com/

Please expect an update within 3 hours and reach out to Support at support@kustomer.com if you have additional questions or concerns.
Posted Nov 30, 2024 - 13:48 EST
Monitoring
We continue to monitor the issue with third party vendor Twilio impacting Twilio SMS within the Kustomer platform.

To follow along, their status page is here: https://status.twilio.com/

Please expect an update within 3 hours and reach out to Support at support@kustomer.com if you have additional questions or concerns.
Posted Nov 30, 2024 - 10:37 EST
This incident affected: Third Party (Channel - SMS).