Delay with Bulk Jobs
Incident Report for Kustomer
Resolved
Delays in bulk processing have cleared and the incident is resolved. We appreciate your patience during the disruption.
Posted 5 months ago. Apr 25, 2019 - 16:38 EDT
Monitoring
We are currently monitoring delays in bulk processing. Bulk requests such as assignment or email affected.
Posted 5 months ago. Apr 25, 2019 - 10:34 EDT
This incident affected: Bulk Jobs.