WhatsApp messages failing Prods 1 + 2

Incident Report for Kustomer

Resolved

This incident has been resolved. Our teams have confirmed recovery and platform stability following mitigation efforts.

We will be reaching out independently to affected orgs to provide additional context and follow-up as needed. Thank you for your patience while we worked through this issue.
Posted May 26, 2026 - 20:21 EDT

Monitoring

Kustomer has implemented an update to address an event affecting WhatsApp that caused messaging failures.

Our team is currently monitoring this update to ensure the issue is fully resolved. Please expect further updates within the next 30 minutes, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted May 26, 2026 - 18:14 EDT
This incident affected: Prod1 (US) (Channel - Chat) and Prod2 (EU) (Channel - Chat).