AWS US East 1 Cluster Issue
Incident Report for Kustomer
Resolved
AWS was able to resolve the issue. Based on their update in https://status.aws.amazon.com:
Between 8:57 AM and 12:09 PM PST we experienced increased API error rates and call handling issues in the US-EAST-1 Region. The issue has been resolved and the service is operating normally.
Posted Nov 12, 2019 - 16:46 EST
Update
AWS continues to experiences issues and we are continuing to closely monitor activity.
Posted Nov 12, 2019 - 14:59 EST
Update
We are continuing to investigate this issue.
Posted Nov 12, 2019 - 14:56 EST
Investigating
AWS is currently reporting outages. We've been made aware and are actively monitoring activity. For more information please refer to https://status.aws.amazon.com.
Posted Nov 12, 2019 - 14:19 EST
This incident affected: Prod1 (US) (Web/Email/Form Hooks, Workflow).