Processing delays with data stream
Incident Report for Kustomer
Resolved
Kustomer has identified that the issue was related to our data stream system and only impacting clients who were using this service. We have fixed the issue and all data streams have now resolved and processed any previous failed events.
Posted Aug 03, 2020 - 09:32 EDT
Investigating
Kustomer is currently experiencing processing delays with searches and reporting. We are working to resolve the issue as quickly as possible. During this time you may experience around 80 second delays with search or reporting processes.

Please reach out to our Support team with any additional questions. You can reach us by visiting our help center and clicking contact support: https://kustomer.kustomer.help/
Posted Aug 03, 2020 - 08:57 EDT
This incident affected: Prod1 (US) (Search).