Monitoring delays in bulk processing
Incident Report for Kustomer
Resolved
The delay we've been monitoring in bulk processing is now resolved.
Posted May 14, 2019 - 13:52 EDT
Monitoring
We are monitoring delays in bulk processing. Bulk actions are being completed gradually.
Posted May 14, 2019 - 13:42 EDT
This incident affected: Prod1 (US) (Bulk Jobs).