Inability to access Kustomer
Incident Report for Kustomer
Resolved
All functionality has been restored across the Kustomer application. We are working on an incident report, which will be shared here as soon as it is complete. Please reach out to support@kustomer.com with any other questions or concerns.
Posted Nov 22, 2019 - 17:54 EST
Monitoring
Access to the Kustomer platform has been restored, and all functionality is now back to normal. We will continue to monitor the situation to ensure that this remains the case. If you observe any other issues, please reach out to support@kustomer.com.
Posted Nov 22, 2019 - 17:21 EST
Update
We have begun to see marked improvements across both Prod1 and Prod2. While users may still be experiencing issues accessing Kustomer, the success rate is now increasing substantially. Please continue to monitor our status page for updates.
Posted Nov 22, 2019 - 17:03 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2019 - 16:50 EST
Identified
Kustomer is currently experiencing an issue that is causing users to receive a blank page when loading the application. We have identified the cause and are rolling back. We will post updates here as the issue is resolved and additional information become available.
Posted Nov 22, 2019 - 16:45 EST
This incident affected: Prod1 (US) (Analytics, API, Bulk Jobs, Channel - Chat, Channel - Email, Channel - Facebook, Channel - SMS, Channel - Twitter, Channel - WhatsApp, CSAT, Events / Audit Log, Exports, Notifications, Registration, Search, Tracking, Web Client, Web/Email/Form Hooks, Workflow) and Prod2 (EU) (Analytics, API, Bulk Jobs, Channel - Chat, Channel - Email, Channel - Facebook, Channel - SMS, Channel - Twitter, Channel - WhatsApp, CSAT, Events / Audit Log, Exports, Notifications, Registration, Search, Tracking, Web Client, Web/Email/Form Hooks, Workflow).