Third Party Vendor Event - Elastic Cloud
Incident Report for Kustomer
Resolved
An incident affecting Search & Reporting in POD1 has been resolved. The third-party Elastic Cloud has implemented a fix on their end, and the Kustomer team has reindexed platform data where needed. Please reach out to Kustomer's support team with any questions or concerns.
Posted Jul 22, 2023 - 19:58 EDT
Update
Kustomer is monitoring the ongoing recovery of an incident affecting Search & Reporting in POD1. A fix has been implemented by the third-party vendor Elastic Cloud, and Kustomer is reindexing platform data to stabilize the affected features as needed. Please look for the next update within 1 hour.
Posted Jul 22, 2023 - 18:55 EDT
Update
Kustomer is monitoring an event with third-party vendor Elastic Cloud that may result in a degraded Search and Reporting experience in POD1. Elastic Cloud has reported that a fix has been identified and is being rolled out. Please look for the next update within 1 hour.
Posted Jul 22, 2023 - 18:14 EDT
Update
Kustomer is monitoring an event with third-party vendor Elastic Cloud that may result in a degraded Search and Reporting experience in POD1. We are currently monitoring a fix implemented by Elastic Cloud to ensure there are no further issues.

Elastic Cloud's Status Page: https://status.elastic.co
Posted Jul 22, 2023 - 15:01 EDT
Update
Kustomer is monitoring an event that may result in a degraded Search and Reporting experience in POD1. This event is the result of an issue with our third-party vendor Elastic Cloud, who is working to implement a resolution. Please expect our next update within 1 hour, and reach out to support if you have additional questions or concerns.

Progress can also be followed on Elastic Cloud's Status Page: https://status.elastic.co
Posted Jul 22, 2023 - 13:41 EDT
Monitoring
Kustomer is aware of an event reported by one of our third party vendors affecting POD1 that may cause a degraded Search and Reporting experience in Kustomer. Our team will continue to monitor the status with our vendor. Please expect further updates within 30 minutes and reach out to support if you have additional questions or concerns.
Posted Jul 22, 2023 - 13:09 EDT
This incident affected: Prod1 (US) (Analytics, Search).