Issues with Reporting and Searches (PROD2)
Incident Report for Kustomer
Resolved
Kustomer has resolved an event affecting Search and Reporting. Please reach out to the Kustomer Support team if you have additional questions or concerns.
Posted Jul 10, 2023 - 10:03 EDT
Update
Our team has found that all affected areas are stable. We are continuing to monitor the fixes put in place to ensure continued stability with Search and Reporting in Prod2.
Posted Jul 10, 2023 - 09:09 EDT
Monitoring
Kustomer has implemented an update to address the degraded performance to Searches and Reporting in Prod2. Our team is continuing to monitor the fix we've implemented to ensure that the issue is fully resolved. Please expect further updates within 30 minutes and reach out to the Kustomer Support team if you have any additional questions or concerns.
Posted Jul 10, 2023 - 07:38 EDT
Update
We continue to investigate the event affecting Reporting and Searches in PROD2 instances causing search delays and errors when accessing reports. Please expect further updates and reach out to Support at support@kustomer.com if you have additional questions or concerns.
Posted Jul 10, 2023 - 06:47 EDT
Investigating
Kustomer has identified an event affecting Reporting and Searches in PROD2 instances that may cause search delays and errors when accessing reports. Our team is currently working to design and implement a resolution. Please expect further updates in the next hour and reach out to Support at support@kustomer.com if you have additional questions or concerns.
Posted Jul 10, 2023 - 05:47 EDT
This incident affected: Prod2 (EU) (Analytics, Search).