Elevated Whatsapp errors - Prod 1 & Prod2
Incident Report for Kustomer
Resolved
Kustomer has identified that the errors were a result of an issue with our third party vendor, Whatsapp. The elevated error rates have now resolved on their end and all Whatsapp channels are operational.
Posted Aug 29, 2023 - 11:46 EDT
Identified
We're investigating an issue with elevated Whatsapp errors. Our team is currently working to identify the cause of this issue. Please expect further updates within 30 minutes and reach out to support via Chat if you have additional questions or concerns.
Posted Aug 29, 2023 - 11:36 EDT
This incident affected: Prod1 (US) (Channel - WhatsApp) and Prod2 (EU) (Channel - WhatsApp).