Platform Events Service Disruption (PROD1)

Incident Report for Kustomer

Resolved

Kustomer has resolved an event affecting platform events in PROD1 orgs that caused delays on event-based data.

After careful monitoring, our team has determined that all affected areas are now fully restored. Please reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Jul 26, 2026 - 00:34 EDT

Monitoring

Kustomer has implemented an update to address an event affecting platform events in PROD1 orgs that caused delays on event-based data.

Our team is currently monitoring this update to ensure the issue is fully resolved.

Please expect further updates within the next 30 minutes, and reach out to Kustomer Support at support@kustomer.com if you have additional questions or concerns.
Posted Jul 25, 2026 - 22:34 EDT

Update

Kustomer continues to work on the issue affecting platform events in PROD1 orgs that may cause delays on event-based data.

Our team is actively working to implement a resolution. Please expect additional updates within the next 30 minutes, and reach out to Kustomer Support at support@kustomer.com for any further questions or updates.
Posted Jul 25, 2026 - 22:03 EDT

Update

Kustomer has identified an event affecting platform events in PROD1 orgs that may cause delays on event-based data.

Our team is currently actively working to implement a resolution. Please expect additional updates within the next 30 minutes, and reach out to Kustomer Support at support@kustomer.com for any further questions or updates.
Posted Jul 25, 2026 - 21:16 EDT

Identified

Kustomer has identified an event affecting platform events in PROD1 orgs that may cause delays on event-based data.

Our team is currently working to implement a resolution. Please expect additional updates within the next 30 minutes, and reach out to Kustomer Support at support@kustomer.com for any further questions or updates.
Posted Jul 25, 2026 - 21:13 EDT
This incident affected: Prod1 (US) (API, Channel - Chat, Channel - Email, Events / Audit Log, Workflow).