Partial Search Outage
Incident Report for Kustomer
Postmortem

Please find our full report here.

Thank you for your patience and understanding during this incident.

Posted 5 months ago. Apr 23, 2019 - 16:39 EDT

Resolved
This incident has been resolved.
Posted 5 months ago. Apr 18, 2019 - 21:05 EDT
Investigating
We are currently experiencing an outage with search results impacting some Kustomer instances. Our team is actively investigating this incident.
Posted 5 months ago. Apr 18, 2019 - 21:01 EDT
This incident affected: Search.