API Results Page Limit Update
Incident Report for Kustomer
Resolved
This incident has been resolved.
Posted May 10, 2019 - 17:25 EDT
Monitoring
Effective May 9, 2019, we have set a maximum page number for all API requests of 100 pages. No results beyond the 100th page of any request will be returned. This limit has been set to ensure the performance and reliability of the Kustomer platform. For anyone who needs to fetch data via the Kustomer API that is beyond the 100th page of results, we recommend using the paginated /search endpoint, as detailed at https://dev.kustomer.com/v1/customers/customers-search-conversations#pagination. If you have any questions about how this will impact you, or about how to update any of your existing services to comply with this change, please reach out to support@kustomer.com.
Posted May 09, 2019 - 17:05 EDT
This incident affected: Prod1 (US) (API).