Facebook inbound attachments failing due to partial outage
Incident Report for Kustomer
Resolved
This incident has been resolved.
Posted 14 days ago. Jul 04, 2019 - 08:59 EDT
Monitoring
We are currently monitoring issues with Facebook impacting inbound attachments on Facebook messages.
Posted 15 days ago. Jul 03, 2019 - 19:21 EDT
Update
Due to a partial outage Facebook is experiencing, Facebook's image hosting service is currently down, causing inbound attachments on Facebook messages to fail coming in.
Posted 15 days ago. Jul 03, 2019 - 13:22 EDT
Update
We are continuing to work on a fix for this issue.
Posted 15 days ago. Jul 03, 2019 - 13:21 EDT
Identified
Due to a partial outage Facebook is experiencing, Facebook's image hosting service is currently down, causing inbound attachments on Facebook messages to fail coming in.
Posted 15 days ago. Jul 03, 2019 - 13:21 EDT
This incident affected: Channels (Facebook).