System Outage
Incident Report for Kustomer
Postmortem

Please find our full postmortem from the July 29, 2019 System Outage here.

Thank you for your understanding during this incident.

Posted about 2 months ago. Jul 31, 2019 - 12:45 EDT

Resolved
Kustomer’s technical teams have determined the issue in the Kustomer data center has been resolved. Access to all applications has been restored. If you have any questions or concerns regarding this matter, please contact our Support Team.
Posted about 2 months ago. Jul 29, 2019 - 16:55 EDT
Monitoring
Our platform has been restored, and our team continues to monitor the system. We are actively working to understand the root cause, and will provide another update once we learn more.
Posted about 2 months ago. Jul 29, 2019 - 14:28 EDT
Investigating
We are currently experiencing a partial system outage and we are investigating the root cause.
Posted about 2 months ago. Jul 29, 2019 - 13:52 EDT
This incident affected: API.