[FACEBOOK] Inbound Facebook Messenger Messages Not Being Created (PROD1)

Incident Report for Kustomer

Resolved

Kustomer has resolved an event affecting Facebook Messages that caused messages to fail to ingest. To resolve this issue, our team has released an update.

After careful monitoring, our team has determined that all affected areas are now fully restored, and all impacted messages have been ingested. Please reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Oct 16, 2025 - 14:19 EDT

Update

Kustomer has implemented an update to address an event affecting Facebook Messages that caused them to not ingest. Facebook messages received from 11:30pm ET, October 15th onward will continue to ingest.

We are continuing to monitor the ingestion of the impacted Facebook messages. We expect all messages to be ingested in about 30 minutes. Please expect further updates within the next 30 minutes, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Oct 16, 2025 - 13:42 EDT

Update

Kustomer has implemented an update to address an event affecting Facebook Messages that caused them to not ingest. Facebook messages received from 11:30pm ET, October 15th onward will begin to ingest over the next hour.

We are continuing to monitor the ingestion of the impacted Facebook messages. We expect all messages to be ingested in about an hour. Please expect further updates within the next 30 minutes, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Oct 16, 2025 - 13:10 EDT

Update

Kustomer has implemented an update to address an event affecting Facebook Messages that caused them to not ingest. Facebook messages received from 11:30pm ET, October 15th onward will begin to ingest over the next hour.

We are continuing to monitor the ingestion of the impacted Facebook messages. Please expect further updates within the next 30 minutes, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Oct 16, 2025 - 12:27 EDT

Update

Kustomer has implemented an update to address an event affecting Facebook Messages that caused them to not ingest. Facebook messages received from 11:30pm ET, October 15th onward will begin to ingest over the next hour.

Our team is continuing to monitor the update to ensure the issue is fully resolved. Please expect further updates within the next 30 minutes, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Oct 16, 2025 - 11:58 EDT

Monitoring

Kustomer has implemented an update to address an event affecting Facebook Messages that caused them to not ingest. Facebook messages received from 11:30pm ET, October 15th onward will begin to ingest over the next hour.

Our team is currently monitoring this update to ensure the issue is fully resolved. Please expect further updates within the next 30 minutes, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Oct 16, 2025 - 11:19 EDT

Identified

Kustomer has identified the underlying cause of the issue that was preventing inbound Facebook Messenger messages from being created in instances in our Prod1 environment.

Our team is implementing a resolution. We’ll share another update within 30 minutes. For any additional questions or updates, please contact Support at support@kustomer.com.
Posted Oct 16, 2025 - 11:10 EDT

Investigating

Kustomer is currently aware of an event affecting inbound messaging on Facebook Messenger that may cause inbound Facebook Messenger messages not to appear in instances in our Prod1 environment.

Our team is currently working to identify the cause of this issue in an effort to implement a resolution. Please expect additional updates within the next 30 minutes, please reach out to Kustomer Support at support@kustomer.com for any further questions or updates.
Posted Oct 16, 2025 - 10:42 EDT
This incident affected: Prod1 (US) (Channel - Chat).