Degraded Search Performance
Incident Report for Kustomer
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 25, 2019 - 12:34 EDT
Update
Our engineering team has rolled out the fix for degraded search. You should now experience search functionality restored to normal levels. Thank you for your patience during the disruption.
Posted 3 months ago. Apr 25, 2019 - 12:34 EDT
Monitoring
We are beginning to roll out the fix for the Search issue, and we are seeing error rates and latency going down. We will continue to monitor and update when the issue has been resolved.
Posted 3 months ago. Apr 25, 2019 - 12:00 EDT
Identified
Search systems are currently experiencing higher than average error rates and latency. Customers may experience slow or partially returned search results. Our team has identified the cause and is currently rolling out a fix.
Posted 3 months ago. Apr 25, 2019 - 10:36 EDT
This incident affected: Search.