Search and Reporting Delays
Incident Report for Kustomer
Resolved
Search and Reporting events have been normalized across the Kustomer platform and are behaving as expected. We thank you for your patience and understanding as we worked to resolve this incident. If you have any question or concerns, please contact support@kustomer.com.
Posted Sep 10, 2019 - 12:22 EDT
Update
Search and Reporting events have been normalized across the Kustomer platform and are behaving as expected. We thank you for your patience and understanding as we worked to resolve this incident. If you have any question or concerns, please contact support@kustomer.com.
Posted Sep 10, 2019 - 12:22 EDT
Monitoring
The rate of Search and Reporting events are now in normal levels across the Kustomer platform. We will continue to closely monitor this as the stability of our platform is of the utmost importance to us. Please check back on the Status Page for updates. If you have any question or concerns, please contact support@kustomer.com.
Posted Sep 10, 2019 - 11:18 EDT
Investigating
Kustomer is currently experiencing delays with search and reporting. During this time you may experience delays in the processing of reports. Please check back on the Status Page for updates. If you have any question or concerns, please contact support@kustomer.com.
Posted Sep 10, 2019 - 11:08 EDT
This incident affected: Prod1 (US) (Analytics, Search).