[Instagram Comments] Instagram Comments Not Ingested In Prod 1 and Prod 2
Incident Report for Kustomer
Resolved
After careful monitoring, our team confirms the issue with IG comments has been resolved. Please reach out to our Support team at support@kustomer.com if you have additional questions or concerns.
Posted Aug 30, 2023 - 08:56 EDT
Update
We continue to await 3rd party resolution on Instagram comments not being ingested in the platform. Please reach out to support@kustomer.com if you have questions and expect further updates.
Posted Aug 30, 2023 - 02:36 EDT
Identified
We have identified the problem and are currently awaiting 3rd party resolution. Please reach out to support@kustomer.com if you have questions, and expect further updates within 1 hour.
Posted Aug 29, 2023 - 17:53 EDT
Update
We have identified the problem and are currently awaiting 3rd party resolution. Please reach out to support@kustomer.com if you have questions, and expect further updates within 1 hour.
Posted Aug 29, 2023 - 16:28 EDT
Update
We are continuing to investigate this issue. For any questions please reach out to support@kustomer.com. Please expect further updates within 1 hour.
Posted Aug 29, 2023 - 15:20 EDT
Update
We are continuing to investigate this issue. For any questions please reach out to support@kustomer.com. Please expect further updates within 1 hour.
Posted Aug 29, 2023 - 13:59 EDT
Investigating
Kustomer has identified an event affecting Instagram comments on Prod 1 and 2 that may cause comments to not be ingested into the platform. Our team is currently working on identifying the issue. Please expect further updates within 1 hour and reach out to support at support@kustomer.com if you have additional questions or concerns.
Posted Aug 29, 2023 - 12:58 EDT
This incident affected: Prod1 (US) (Channel - Instagram) and Prod2 (EU) (Channel - Instagram).