WhatsApp Conversation Failures Prod 1
Incident Report for Kustomer
Resolved
Kustomer is redriving all messages to WhatsApp shortly. Please reach out to support at support@kustomer.com if you have additional questions or concerns.
Posted Jul 19, 2023 - 17:08 EDT
Identified
Kustomer is aware of an event affecting WhatsApp that may cause issues with messages being received and sent within the platform. All messages to be sent to WhatsApp will be queued and sent once the Meta WhatsApp API becomes available. To follow along with updates we recommend viewing the status page here: https://metastatus.com/whatsapp-business-api. We are following along as well.
Posted Jul 19, 2023 - 16:54 EDT
Investigating
Kustomer is investigating an event affecting WhatsApp Conversations on Prod 1 and Prod 2 that may cause WhatsApp messages to not be created or fail to send from within the platform. Please expect further updates within 30 Minutes and reach out to support at support@kustomer.com if you have additional questions or concerns.
Posted Jul 19, 2023 - 16:32 EDT
This incident affected: Prod1 (US) (Channel - WhatsApp) and Prod2 (EU) (Channel - WhatsApp).