Reported Third Party Event - WhatsApp
Incident Report for Kustomer
Resolved
Kustomer has redriven affected messages and Meta has resolved their status page for the component affecting WhatsApp within Kustomer: https://metastatus.com/whatsapp-business-api
For any questions or concerns please reach out to support@kustomer.com
Posted Apr 03, 2024 - 18:58 EDT
Update
We are continuing to monitor the situation with WhatsApp and other meta products that may cause message delays. For updates please see: https://metastatus.com/

Please expect further updates within the next 3 hours, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Apr 03, 2024 - 17:13 EDT
Monitoring
Kustomer is aware of an event reported by one of our third party vendors affecting WhatsApp Messages that may cause latency within the platform. For updates please see: https://metastatus.com/

Our team is monitoring the incident, and working with the vendor where possible to resolve the issue. Please expect further updates within the next 3 hours, and reach out to Kustomer support at support@kustomer.com if you have additional questions or concerns.
Posted Apr 03, 2024 - 15:37 EDT
This incident affected: Prod1 (US) (Channel - WhatsApp) and Prod2 (EU) (Channel - WhatsApp).